MOD


This mod provides a more robust interface for performing existing game animations.

NOTE: This mod is maintained at a "as-is" basis, and will probably never be enhanced beyond its current level.



DOCUMENTATION


A full listing of all interactions and details regarding their use are available here : Interactions



ISSUES


To report issues related to this mod go here : Issues



VERSIONS


Ensure that you download and install the Phase that works on your Patch-Level.

Module
Phase
Patch Level
Description
Base-Mod
Six
1.63-1.67
Required to run all the other modules, or is the sole package required for the mod.

OLDER VERSIONS


Module
Phase
Patch Level
Description
Base-Mod
Five
1.42-1.57
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Four
1.31-1.39
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Three
1.26-1.33
Required to run all the other modules, or is the sole package required for the mod.