MOD


This mod's purview is routing interactions, namely the "Go Here" and "Visit Lot" interactions used either autonomously or via user-direction.



DOCUMENTATION


A full listing of all interactions and details regarding their use are available here : Interactions



ISSUES


To report issues related to this mod go here : GoHere Issues



VERSIONS


Ensure that you download and install the Phase that works on your Patch-Level.

Module
Phase
Patch Level
Description
Base-Mod
Eight
1.63-1.67
Required to run all the other modules, or is the sole package required for the mod.

OLDER VERSIONS


Module
Phase
Patch Level
Description
Base-Mod
Seven
1.55-1.57
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Six
1.50
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Five
1.42-1.50
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Four
1.38-1.39
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Three
1.31-1.36
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Two
1.31-1.33
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
One
1.26-1.29
Required to run all the other modules, or is the sole package required for the mod.