MOD


This mod's purview is the manipulation of interaction tuning and the alteration of how time flows in the game.



DOCUMENTATION


A full listing of all interactions and details regarding their use are available here : Interactions

A FAQ regarding this mod is available here : FAQ



ISSUES


To report issues related to this mod go here : Relativity Issues



VERSIONS


Ensure that you download and install the Phase that works on your Patch-Level.

Module
Phase
Patch Level
Description
Base-Mod
Seven
1.55-1.67
Required to run all the other modules, or is the sole package required for the mod.

OLDER VERSIONS


Module
Phase
Patch Level
Description
Base-Mod
Six
1.50-1.55
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Five
1.42-1.50
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
Four
1.26-1.39
Required to run all the other modules, or is the sole package required for the mod.