Table of Contents

MOD


This is a Core-Mod that overrides the SimIFace Scripting Core. Its primary purpose is to unlock the ability to see untranslated string keys in-game.
This is only useful for modders, i.e. script modders. The use of the word "translation". In this context does not mean the translation from English to say, Dutch, but from the internal reference of an action to the text the user sees.
Normally the internal reference isn't visible, this mod makes it visible so the modder can find the reference and "attach" the proper text to it. Basically this is the part where the game understands you mean "1883abcd3099234def" if you click "Go Here".






ISSUES


To report issues related to this mod go here : Issues



VERSIONS


Core-mods are specific to one specific Patch-Level, and as such do not have Phases like the other mods in the suite.

Ensure that you download and install the version that works on your Patch-Level.

Module
Patch Level
Description
Base-Mod
1.67
Required to run all the other modules, or is the sole package required for the mod.

OLDER VERSIONS


Module
Patch Level
Description
Base-Mod
1.66
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.63
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.57
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.55
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.50
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.47-1.48
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.42
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.39
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.38
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.36
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.34
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.33
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.31
Required to run all the other modules, or is the sole package required for the mod.
Base-Mod
1.29
Required to run all the other modules, or is the sole package required for the mod.